Support Remote Buddy FAQ Hardware - Harmony® Hub

What are the minimum requirements for using the Harmony® Hub with a Mac and Remote Buddy?

  • Mac with Bluetooth and OS X 10.9 ("Mavericks") or later
    (earlier OS X versions may work, too, but are not officially tested and supported)
  • Remote Buddy 1.25 or later
  • iOS device with Bluetooth, WiFi and with the latest version of the Harmony Control App installed.
  • Logitech Harmony® Hub

Last updated: Nov 27, 2018